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Remember that there are two layers at the top of your working page. The top layer are tabs. Just 

below the tabs is the Ribbon which changes depending on which tab you have highlighted. Special 

tabs like Picture Format and Shape Format are added in the Tab line (beside View) when the object is 

“activated” by clicking on it. An activated object will have dots at the corners and the centres of sides. 

So to have Design Ideas available as a choice, you must click on the Design Tab first. This will change 

the Ribbon to the Design Ribbon where Design Ideas is available at the very right of the Ribbon. 

 

 

TIME Question Answer 

10:06:36 I am interested in creating a slide with 

a family tree as the background theme 

-- or any other changed theme. 

 

Go to: Insert/Text box. Go to you slide and click where you 

want the first box. Enter the name. Copy and past the 

number of boxes you need and change the text to different 

names. Arrange as required. Change the shape outline as 

TABS 

RIBBON 
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desired. Add connecting lines : Go to Insert shape: line. Click 

on centre dot of text box 1 and then click on centre dot on 

text box 2. The two boxes should now be linked and the line 

will adjust as you move the boxes around. Please watch the 

video again to see Duncan create the family tree. 

10:19:27 Is there a reason why you would not 

choose "autosave on"? 

 

Autosave only works if you are saving your document to 

OneDrive. If it is grayed out, it is because your document 

does not reside on OneDrive (or a SharePoint server). Move 

and store your document on OneDrive and the AutoSave 

button will become active automatically. Or simply click on 

the Autosave button to save your file to OneDrive and start 

AutoSave. 

10:20:29 What version of PowerPoint is Duncan 

using? 

We were demonstrating PowerPoint 365. Some functions we 

show are not available in earlier versions. 

10:23:16 I want to know how to represent 

pedigree trees. I have seen people use 

animation to great effect. 

See above and watch Duncan’s final section on animation 

10:28:11 What did you click to get the water 

effect under your title? 

The water effect opening slide was found in suggested 

Design Ideas based on the words and image that Duncan 

had inserted on the page. Design Ideas is only available in PP 

365. 

10:28:17 Could you show how to do the linked 

boxes again? 

Connect text boxes 

1. Click Home > Draw Text Box and drag the cross shaped 

cursor to draw a box where you want text.  
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2. Click in the text box you want as the first text box in the 

story. 

3. On the Text Box Tools Format tab, in the Linking group, 

click Create Link.  

4. The mouse pointer changes to a pitcher text box 

linking pitcher, used to link text boxes.  

5. Click in the text box you want as the next in the story. 

6. This text box is now connected to the first box and any 

text in the overflow now appears in the next box. 

7. To connect more text boxes to the story, repeat steps 3 

and 4. 

10:32:38 Where was the Design Ideas button? When in the Home ribbon, Design Ideas button is at the 

upper right side of the Ribbon. It is only available in PP365. 

10:34:29

  

Did you use text boxes for your tree 

and, if so, how do you create the lines 

around the text boxes? 

 

Here is a link to creating borders on your text box 

https://support.microsoft.com/en-us/office/add-a-border-

around-text-226abe57-a927-4621-8348-a979dc2fb150 

10:34:35  Participant’s suggestion for similar software that is free: If you 

are frugal Google Presentations is free. 

10:38:01 grouping objects – doesn’t seem to 

work the same way on Mac version - 

still trying 

Neither of us use a Mac. My suggestion would be to search 

online for help with this. 

https://support.microsoft.com/en-us/office/add-a-border-around-text-226abe57-a927-4621-8348-a979dc2fb150
https://support.microsoft.com/en-us/office/add-a-border-around-text-226abe57-a927-4621-8348-a979dc2fb150
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10:39:42 Where do I find the button to insert 

the background colour? 

Click on the Design tab at the top of the Ribbon. On the right 

side in the Ribbon you will see Format Background. Or you 

can right click in the middle of your slide and Format 

Background will be one of the choices in the menu that 

comes up 

10:43:07 A further question: please remind how 

do we Group boxes in a tree? 

To group boxes in a tree (and the lines connecting them if 

you want): Hold down the control (Ctrl) key and click on each 

object you want to group so the are “active” with dots at the 

corners of the boxes and ends of the lines. In the tabs at the 

top, you will find Shape Format at the right side of the tabs in 

a different colour; click on that. This brings up the Ribbon for 

formatting your shapes. In the arrange section to the right of 

the Ribbon you will see Align, Group and Rotate as choices, 

all with little down arrows next to the word. Click on the 

down arrow next to Group and you will be given the choice 

of Group, Regroup or Ungroup (only available if the shapes 

are already grouped). Click on group and your shapes are 

grouped together until you “ungroup” them (using the 

ungroup key as above). 

10:51:47 I don't see the crop function Activate the image by clicking on it. There will be visible dots 

around the image when it is active. This provides the Ribbon 

choice of Picture Format on the right of the Ribbon. Click on 

that. The Crop button is at the upper right of that ribbon.  

11:05:49 Is that an automatic source citation 

that comes from Online Pictures? 

It is not a proper citation but provides the creator’s name 

and the agreement under which it is licenced in Creative 
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Commons (CC). It does not provide a citation or licencing for 

images from other websites, only CC 

11:07:04 I missed it. Where did you get these 

pictures from?  Do you need 

permission to use and/or change 

them? 

See answer at 11:13  Creative Commons images do not 

require permission to use or change so long as you share 

your image under the same licencing agreement and 

acknowledge the original artist. PP 365 goes to CC 

automatically when you insert images from the web. 

11:08:10 What was the program that you use to 

straighten the photo 

Microsoft Photos is an app installed on Microsoft using 

computers.. 

11:09:19 Are you using Photos from Google or 

Microsoft? Which software do you 

prefer? 

From Barbara Tose: I prefer Adobe Photoshop Elements 

(https://www.adobe.com/ca/products/photoshopfamily.html). 

For free ware GIMP (https://www.gimp.org/) or Irfanview 

(https://www.irfanview.com/) come recommended. Microsoft 

Photos is good for basics in a hurry. 

11:10:26 How do you paste or drag the small 

portion of a photo that you've 

cropped/selected (like one person in 

the group photo) back onto the entire 

group photo? 

Once you have your cropped image, click on it to be sure it is 

active (round dots along edges and at corners); Click with 

your left mouse button and hold down; drag the image to 

where you want it and release the mouse button. To enlarge 

the image, click and hold one of the corner dots and drag to 

the size required. 

11:13:02 How did Barbara set up her Online 

Images request to go to Creative 

Commons? 

 

It goes to Creative Commons when you first go to 

Insert/Pictures/Online Picture. You actually have to unclick 

Creative Commons to search outside CC.. 

https://www.gimp.org/
https://www.irfanview.com/
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11:14:00 My PowerPoint is MS Office 10 and 

does not have all the features. How do 

you get the Office 365 version? 

You will have to pay to upgrade.  

Regarding the purchase of Microsoft 365, one of the most 

economical ways of getting it, is online through Costco.ca if 

you have a Costco membership.  It is $74.99 for a one-year 

subscription.  You may have other sources of discounts.  

PowerPoint is included in the suite with Word, Excel, Outlook 

and 1TB of storage.  You can also purchase directly from 

Microsoft.  For those of you who prefer a free option, Google 

offers a similar suite, but it is not as powerful and the 

features are not exactly the same.  However, you can export 

your work to PowerPoint. 

11:14:00 Under Picture Effects in PPT, I used 3D 

Rotation on Z to straighten my photo. 

No need to go to another program. 

Yes, you can rotate your image in Effects/3D Rotation but 

you can’t crop to create a straight image on the page. It 

crops at the angle it is on. 

11:17:22 Please show how to do a caption again. 

Thanks 

In the upper Ribbon, click on Insert then go to the right on 

the Ribbon to Text Box. Click on that and then in your slide. 

Enter your text within the box that appears. 

11:17:41 How did Barbara move the credit for 

the photo off the web onto the slide? 

Click on the text box and hold your mouse button down. 

Drag it to where you want it and release the mouse button. 

11:17:57 Any hints on how to place census files 

that can be read on a slide 

Placing a whole census file on a page so it can be read is not 

possible. However, you can enlarge portions of it to show the 

important information like I did with my letter of 

recommendation. 
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11:24:05  For any document like a census you could either just enlarge 

and crop on what you want to highlight (like a family entry) 

to make it readable or insert it twice meaning one picture of 

the overall image (census page) and then one of the 

cropped/enlarged area (the family) to focus on it and either 

box or otherwise highlight the enlarged/cropped image 

picture to make it stand out 

11:19:13 When inserting a picture from online 

pictures, where did you get the info on 

where it came from? 

There is a text box attached to the bottom of the image that 

gives the artist name and licencing. The text box can be 

moved, added to or enlarged. (see above and video) 

11:19:57 I think some of these features are not 

on older versions of PPT (2007)?? Like 

the Crop and Rotate or Corrections. If 

they are there, where are they? 

You must have the image active to see the Picture Format tab 

at the top right of the Ribbon. Click on the image until there 

are small circles along the edges and at the corners, then 

look to the upper right of the Ribbon for the tab Picture 

Format. Click on that and it will provide a new Ribbon. Crop 

is on the Right of the Ribbon. If you click on down arrow next 

to Selectin Pane, just to the left of Crop, it will bring up a 

pane on the right of your image with menus for each of the 

icons there. Click on each to explore what each one does. 

Some features may not be available in earlier versions and 

the farther back you go, the more likely it is that they aren’t 

available or are located elsewhere. 

11:21:51 I am creating new slides, and when I 

change the background in the new 

You should be able to change just one slide by clicking on 

the slide you wish to change in the pane of slides on the left 
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slide it changes all the previous slides 

to the new background. How do I 

make it just change the current slide? 

side of your screen. Then go to the Design tab at the top of 

the Ribbon and choose a design style or on the right side of 

the Ribbon click on Format Background. Or you can right 

click on the slide on the left List of Slides and choose Format 

Background. If the panel on the right that comes up when 

you do this does not have Reset Image in black text 

(unavailable) then that likely means that the Apply to All 

button has been activated. Making a change on a slide seems 

to reset things to affecting only one slide. If you still have 

trouble, try looking online for help or click on help within the 

program. 

11:26:13  From  Karen Prytula : Just make sure you are 'clicked' in the 

slide before going to Design tab, and Background button. 

When you pick your colour the background will only change 

the slide you are 'clicked' in. 

11:31:30 I've seen presentations where the 

presenter's cursor looks like a yellow 

spotlight to bring attention to 

something. How is that done? 

From Duncan Monkhouse : The yellow spotlight is a separate 

application. Check online for a cursor editor 

In Presentation View, you can choose (lower left corner) a 

highlighter, a pen or a laser pointer - or an eraser  

11:36:40 Thank you for the tip about 

embedding fonts! I've seen that 

happen before. 

To embed your fonts go to: File/Options/Save/Embed fonts 
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11:39:14 I tried clicking on the thumbnail (left 

slide), selected format background, 

changed the background, and it still 

changed the background for every 

slide.  

When I click on format background 

there is "an apply to all" button at the 

bottom right. It stays on "apply to all" 

mode whether or not I click that 

button, so there must be a separate 

button somewhere where I can select 

"apply to current slide only" but I can't 

find that option. 

I’m not sure why this is happening. Try searching online or in 

the Help in PP for assistance on this. If we find an answer, we 

will post something on our website with the Chat document. 

11:40:41 What version of widows has the photos 

program 

I’m using Microsoft 2010 and the Photos app came with it. 

11:45:48 I have latest pp but still can't find 

Design Ideas. 

You must click on the Design Tab at the top of the Ribbon – 

4th Tab from left. Once that Ribbon is activated, you should 

see the Design Ideas button to the right on the Ribbon. 

11:53::08 I can't seem to save the chat.  How can 

I save it? 

Participants cannot save the chat. We will save it and release 

pertinent information with the video. 

11:58:15  From Gail Ryan: a tip for proofreading is to read backwards. It 

forces your brain to see what is there. 
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11:58:15 Will the tip sheet be available for non-

members? 

The tips in the chat, and the handout with helpful links, will 

be available for download to non-members for the two-week 

period that the video will be available to the public. It will 

then be moved into our Members Only section of our 

website. 

11:59:55 How do you highlight the line of a 

census that you pasted into 

PowerPoint?  I can't find the yellow 

highlighter feature. 

The yellow highlighter feature is only available in the 

Presentation View not the design/creation working view. 

 

12:00:55 How do you make animation apply to 

all the slides of a presentation? 

Animation must be applied to each object on each slide. You 

can select all objects on one slide and animate all of those at 

once but you must do each slide separately. However, you 

can choose a transition from one slide to another and then 

apply that to all. Click on Transitions, choose the transition 

you want and then to the right of that portion of the Ribbon, 

you will see Sound, Duration and Apply to All. 

12:01:42 So where do you turn Design Ideas on? Click on the Design tab at the top of the Ribbon tabs – 4th 

from the left. It also will bring up a panel to the right when 

you insert an object into a slide unless you have turned that 

off for that work session. 

12:02:14 What version of windows and what is 

the program that us used to straighten 

the photo 

I’m using Microsoft 2010 and the app is Microsoft Photos to 

straighten the image. 

12:02:23 Would you recommend starting with a 

blank presentation, then choose a 

Each person will have their personal preference. I prefer to 

choose my design first. Duncan, on the other hand, prefers to 
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theme/colours afterwards? (Theme 

didn't seem to allow for changing to a 

black background when a picture was 

inserted) 

start with a blank slate and add the design later. If you want 

to change the background colour from slide to slide rather 

than have one, unifying colour throughout, then it might be 

best to start from a blank page. 

12:02:52 We have a new genealogy group 

starting and I don't know if everyone 

would want to purchase or would 

already have Office and PowerPoint. 

Are there any free presentation 

programs you can recommend like 

Prezi? 

I’m afraid I’ve always had access to PowerPoint so I haven’t 

worked with others.  

Regarding the purchase of Microsoft 365, one of the most 

economical ways of getting it, is online through Costco.ca if 

you have a Costco membership.  It is $74.99 for a one-year 

subscription.  You may have other sources of discounts.  

PowerPoint is included in the suite with Word, Excel, Outlook 

and 1TB of storage.  You can also purchase directly from 

Microsoft.  For those of you who prefer a free option, Google 

offers a similar suite, but it is not as powerful and the 

features are not exactly the same.  However, you can export 

your work to PowerPoint. 

12:03:28 I don't think all versions come with 

design ideas? 

Make sure you have clicked on the Design Tab at the top of 

the Ribbon – 4th tab from the left. You must do this to access 

the special design features and tools  

12:05:09 Comment: dark color backgrounds 

with lights out, tend to make me 

drowsy.  

That may be so in some cases. However, if you’ve done your 

slides right and follow David Phillips’ tips, people will be kept 

awake by your fascinating visual aid that pops.  
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12:05:47 How do you change the style of your 

bullets? 

Just as you would in Word. Click on the Home Tab and you 

will find tabs under the Paragraph section of the Ribbon, you 

will find the tab choices. 

From  Marianne Rasmus : You can also highlight on each 

bullet within a text box and add an animation to each line 

12:06:05 How long should a presentation 

typically be? 

It depends on the host/venue. Some societies want short 

talks, others want long talks. Generally, a short talk would be 

15-20 minutes; a longer talk about 45-60 minutes. About 10-

15 minutes for questions should be allowed at the end of the 

presentation. Your host will let you know what time they 

need filled. If you are doing it for family, it will depend on 

how long they will tolerate listening to you. Are they 

interested in your family history, too? Then a little longer one 

might be OK; if they roll their eyes the minute you mention 

family history, leave them wanting more. Keep it short and 

sweet. 

12:08:54 How many pages can you have in a 

power point presentation - is it 

unlimited? 

I’ve never tested it but assume it is unlimited. However, the 

size of your file might affect how smoothly it presents. The 

length of your presentation, and how many slides you 

choose to present the content, will determine the number of 

slides. 

12:09:23 Great advice from participant, Ken 

McKinlay: Play with the software to 

discover what can be done. You 

can’t break it. 

From  Ken McKinlay : Keep in mind that the more you play 

(really...PLAY!) with PowerPoint the better you will become 

with using and finding the features. 
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12:12:53  From  Ken McKinlay : Don't forget that some 

transitions/animation won't work well if presenting via Zoom. 

They might look awesome on your computer but the delays 

created by Zoom or other online presentation systems might 

make those transitions look jerky on the viewer's screen 

12:20:39 Starting a bit later would be helpful for 

those of us far away! Great opportunity 

to connect with knowledge across the 

country! 

Make sure and say that on the survey... 

 


